Как мне отформатировать весь мой жесткий диск?

Ок, я недавно сделал некоторые ошибки при установке некоторых операционных систем, которые я мог бы прямо с компакт-диска не Ubuntu, но другой ОС и с моим обсессивно-компульсивное расстройство, когда я увидел, что мой много разных разделов, я просто хотел, чтобы сбросить мой компьютер так его загрузки и не загрузки любой ОС и я должен положить в мой с Ubuntu LiveCD и установить, что и это будет моей единственной ОС на этом компьютере, так что я хочу знать, как я могу просто вытереть свой весь жесткий диск, так что, когда его ботинок Я могу поместить мой живой компакт-диск и начать заново?

+312
mng 30 сент. 2012 г., 10:09:21
19 ответов

Наиболее вероятной причиной этого является ошибка корневой сертификат SSL для valicert.com не полностью установлен на вашем компьютере.

Пожалуйста, откройте терминал (Ctrl+Alt+е);

судо apt-получить установку --переустановить ЦС-сертификаты

Выйти и войти (перезагрузка предпочтительно) и попробовать UbuntuOne еще раз внимание.

Вы можете прочитать эту страницу , почему я получаю сообщение "Ошибка аутентификации" ошибку?

+964
Laya 03 февр. '09 в 4:24

Метод сообщения об ошибках в Ubuntu осуществляется с помощью инструмента "Убунту-ошибка", иначе известный как Аппорт. Когда сообщаете об ошибке, вы должны сообщить программе, какая программа или пакет виноват.

+951
shima5 11 нояб. 2011 г., 3:30:39

Добавить строку nomodeset в ваш /и т. д./По умолчанию/жратву файл в строке GRUB_CMDLINE_LINUX_DEFAULT=строка, или ваш драйвер для NVIDIA не будет работать.

После изменений, выполните команду:

обновление-жратва судо 
+875
Linda Billingsleywilson 28 дек. 2011 г., 22:09:28

Согласно официальной Шмель-проект страницу, вы должны предпринять следующие шаги установки в Ubuntu:

1) Откройте окно терминала и введите

судо дополнения кв-репозиторий PPA:Шмель/стабильный

Если вы находитесь на Ubuntu 11.04 или старше, и хотите новых драйверов (рекомендуется), чем те, что доступны в официальном репозитории, выполните:

судо дополнения кв-репозиторий PPA:Ubuntu в-Х-СОБР/х-обновления

судо apt-получить обновление

2) установке Bumblebee используя проприетарный драйвер Nvidia:

суда apt-получить установку Шмель Шмель-нвидиа

3) перезагрузки или повторного входа.

Как видите, установив NVIDIA-тока не требуется. Следующие шаги в точности, Шмель устанавливает свежие драйверы Nvidia с шмеля-пакет от Nvidia. Так что решайте свои проблемы, отменить все настройки и очистить от Nvidia-* рекомендуемые пакеты (хотя, чистую установку Убунту) и следуйте инструкциям выше строго. Я надеюсь, что это помогает.

+856
user3123384 7 июл. 2011 г., 14:08:51

Вы также можете попробовать установить чипов в Linux и установить приложение оттуда. Это гораздо легче, и вы можете установить, как много винных версий.

+767
McG 17 окт. 2019 г., 15:33:09

В настоящее время вы еще можете просто выбрать классической сессии GNOME на входе. Это все еще там.

+765
Derek Bennett 21 февр. 2016 г., 5:34:21

Она должна быть достаточно простой. Казалось бы, что grub-это просто неправильно установлен.

Вы могли сначала попробовать, открыв терминал и выполнив команду sudo обновление-жратва

Если это не решит проблему, выполните команду sudo жратвы-установить на /dev/ПДД (если вы получаете сообщение об ошибке, замените ПДД с HDA), а затем выполните команду sudo обновление-жратва

+727
shoregirl57 27 июн. 2015 г., 16:42:44

Да, вам нужно сделать команду sudo apt-получить обновление после добавления ППА. Но если вы обеспокоены тем, скачать данные, или только хотят обновить индексный файл от ППА, то вы можете сделать трюк, чтобы предотвратить это.

Я делаю этот трюк, чтобы избежать ненужных обновление списка пакетов, см. Этот вопрос о материи.

Обходной путь для обновления только заинтересованные индексный файл:

Большую часть времени мы обновляем список пакетов, чтобы добавить ППА. так что это обходной путь для этого

  1. Создать файл, как файл/etc/АПТ/АПТ.конф.д/99mysettings и
    добавьте эту строку в файл. АПТ::сделать::список-Толока "ложь";.

    Как ? : Введите в терминале

    судо команду Gedit /и т. д./кв/АПТ.конф.д/99mysettings 
    

    Объяснение: ее причины АПТ-вам не удалить файлы индекса, которые уже загружены.

  2. Отключить репозитории, которые вам не нравятся Обновить сейчас. Вы можете пойти сюда , чтобы увидеть, как вы можете отключить репозитории .

Ниже представлены изображения для этого после открытия программы-свойства-ГТК.

enter image description here

enter image description here

  1. Затем запустить apt-получить обновление команды в терминале. подожди, пока все закончится.

  2. Наконец-то снова включить все репозитории, которые вы отключили несколько минут назад. У вас теперь обновленный индекс ППА со всеми предыдущими индексами

Надеюсь, что это поможет.

+700
colubaev 8 сент. 2014 г., 2:49:00

jrsalunga, вы можете попробовать потянуть в 5.3.10 пакеты с точным (просто обновленные на прошлой неделе), хотя это может не компилироваться без изменений:

apt-получить установку Убунту-Дев-инструменты
тянуть-ЛП-источник рнр5 точное
с dpkg-источник -х php5_5.3.10-*.ДСК
apt-получить сборки-деп в php5
компакт-диск рнр5-5.3.10
debuild бинарных

Это займет много времени, и может не из-за всех изменений между 10.04 и 12.04. Однако, если это удастся, то .производимые пакеты должны быть полностью устанавливаемый на 10.04.

+601
Sharon Reyes Anderson 1 нояб. 2012 г., 5:43:08

В настоящее время нет никакого способа, чтобы достичь этого. Это может быть возможным, чтобы написать приложение, однако повторяет функциональность.

+487
bgrgny 28 дек. 2016 г., 3:27:16

КДЕ

В KDE-это сохранение собственных настроек в /Home/[пользователь]/.в KDE/...

Цветовые настройки сохраняются в /1/:

Цвета

Файл цвета следует стандартный формат файла, цветовую схему KDE и дает тему, чтобы определить, какие цвета лучше всего работают с его темой элементы...

Сохраняется в /Home/[пользователь]/.в KDE/доля/приложения/цветовые схемы/[уникальная имя].цвета ...

Если вы редактируете "текущего" цветовую схему, то настройки сохраняются в файле kdeglobals - в /Home/[пользователь]/.в KDE/доля/в config/kdeglobals.

Ссылки

  1. http://techbase.kde.org/Development/Tutorials/Plasma/ThemeDetails
+472
majidfathi69 18 июл. 2012 г., 1:58:55

С начала этой недели у меня наблюдается глюк в Мультимедиа на мой ноутбук Samsung R518. У меня 2 проблемы:

  1. Видео в любой плеер ускорили примерно в 2 или 4 раза (в том числе youtube.com (Как HTML5 и флэш-вариантах), любое другое видео в интернете и видео на моем ноутбуке играет Тотем медиа-плеер), за исключением VLC-плеер, но 2-я проблема касается даже что.
  2. Нет звука - просто (с или без наушники).

Все эти проблемы теперь, и прежде не видел, я обновился до Ubuntu 10.10 после того, как это было возможно, и от начала у меня не было ничего из этого - он просто начал на этой неделе. Я даже не поставлено новое программное обеспечение. Я уже более или менее решен вопрос (вроде как) - я просто войти в систему как гость - и все это работает, но когда я создаю нового пользователя - это не так.

Пожалуйста, помогите мне. Некоторая статистика ниже:

команда sudo lshw -c звуком

 *-мультимедиа 
 описание: аудио устройства
 продукт: RV710/730
 поставщик: АТИ технологий Inc
 физический идентификатор: 0.1
 автобусная информация: [email protected]:01:00.1
 версия: 00
 ширина: 32 бита
 часы: 33мгц
 возможности: ПМ разъем pciexpress bus_master cap_list МСИ
 конфигурации: драйвер=в HDA Intel с задержкой=0
 ресурсы: IRQ номер:48 память:cfeec000-cfeeffff
*-мультимедиа
 описание: аудио устройства
 продукт: 82801I (ICH9 семьи) контроллер HD-аудио 
 поставщик: корпорация Intel
 физический идентификатор: 1Б
 автобусная информация: [email protected]:00:1b.0
 версия: 03
 ширина: 64 бит
 часы: 33мгц
 возможности: ПМ МСИ разъем pciexpress bus_master cap_list
 конфигурации: драйвер=в HDA Intel с задержкой=0
 ресурсы: IRQ номер:47 память:fc200000-fc203fff

команда sudo lshw -C с видео

 *-дисплей 
 описание: совместимый контроллер VGA и 
 продукт: M92 ЛВ [мобильность Radeon серий HD 4300]
 поставщик: АТИ технологий Inc
 физический идентификатор: 0
 автобусная информация: [email protected]:01:00.0
 версия: 00
 ширина: 32 бита
 часы: 33мгц
 возможности: ПМ разъем pciexpress bus_master cap_list МСИ vga_controller диска
 конфигурации: драйвера=задержки радеон=0
 ресурсы: IRQ номер:46 память:d0000000-dfffffff ioport:2000(размер=256) память:cfef0000-cfefffff памяти:cfe00000-cfe1ffff
+381
NeDark 15 сент. 2018 г., 13:48:04

Wubi 11.10 двойной загрузки установка у меня на Win7 С60 amd64 для Асера Aspire один 722 работает достаточно хорошо, но после того, как с помощью кнопки обновления до 12.04 подключение к сети не подключиться вообще, говоря о том, что оборудование не распознано. На тему машины я забыла заполните 11.10 обновления перед запуском обновления до 12.04.

Вопросы, пожалуйста, как я могу отказаться от этого обновления для Wubi, так как при отсутствии подключения к сети никто не может сделать за провода ремонт? Или не хватает, что обратно, возможно, один ремонт этого из файла ISO на 12.04? Или не хватает все же, как можно выйти из Wubi вообще и вернуться к Win7 только Boot, так как в 12.04 ISO-файл выполняется также загрузить виртуальный ящик под Win7?

+326
nikmauro 13 авг. 2011 г., 16:27:14

Другая возможность состоит в том, чтобы запустить "главное меню" из тире, найдите терминал приложение и изменить команду.

  1. Нажмите клавишу Windows и введите "меню"
  2. Откройте "Главное Меню"
  3. В разделе "Аксессуары" нажмите кнопку "Новый элемент"
  4. Дать ему описание и введите команду xterm с параметрами по желанию.
+255
Ben Lin 5 окт. 2014 г., 1:48:59

Не без переупаковки все с помощью dpkg-deb, которые по крайней мере (и это не просто, как деготь).

Я рекомендую вам деготь или застегивать все Дебс, распакуйте их в один каталог, затем компакт-диск и просто запустить команду sudo dpkg О -я *.деб , чтобы установить их все (с dpkg будет разрешать зависимости автоматически, как долго, как они все присутствуют).

+197
efex83 22 июн. 2010 г., 6:19:54

Вы должны определенно пойти с 64-битной. 2 года назад я бы предостерег от этого из-за отсутствия поддержки некоторых приложений и аппаратных устройств, но сейчас это почти не проблема. Когда вы используете 64-битную ОС, вы можете использовать 16 ГБ оперативной памяти, которая отлично подходит для актуализации (запуск нескольких операционных систем одновременно при установки Linux).

+162
Gormoruk 17 мая 2013 г., 7:11:06

Я предлагаю этот творческий Commons лицензию Электронная книга : байт питона , чтобы начать обучение.

ИМХО лучше для новичков, а также вы увидите предложения для редакторов.

Вот список только для Unix-редакторов , если вы хотите взглянуть.

Я предлагаю начать с gedit или он в Ubuntu.

+88
Amberta 24 июн. 2014 г., 22:25:50

Я недавно установил NVIDIA графические драйвера от Nvidia для Linux-x86_64 с-304.43.запустить скачал с официального сайта Nvidia, которые соответствуют моим графический GFroce карта 540m и GT.

Однако, у меня хуже графика на мое разрешение экрана изменен режим 640x640 ЭЛТ. Мой ноутбук 1366х768.

Могу ли я получить лучшую графику, чем установить по умолчанию? Или по умолчанию в Ubuntu установить график лучше?

Пожалуйста, помогите мне, чтобы получить графический драйвер по умолчанию в Ubuntu, которая устанавливается вместе с установкой системы.

+84
Levente Huszko 11 нояб. 2018 г., 23:39:11

Я настраиваемого построения ядра Linux. Мне нравится возиться с настройками, чтобы попробовать и похудеть строить как можно больше.

Но здесь есть проблема: версия драйверов NVIDIA в oneric слишком мала, чтобы поддержка Linux 3.4 (см. Эта ошибка: https://launchpad.net/bugs/993506)

Поэтому для того, чтобы использовать Linux 3.4 на моем компьютере, у меня есть несколько вариантов:

1) использовать исходный код взломать (переместив файл из АРМ/ х86/) (я бы не хотел, так как это может создать проблемы в будущем)

2) установить драйвер через установщик от Nvidia (не очень хороший вариант, так как конфликты пакета будет происходить (например, warzone2100 не устанавливается, так как пакет драйвера не был установлен))

3) найти какой-то способ установки пакета Ubuntu 295.53 на эту систему (посредством установки пакета напрямую по ссылке запуска сборки пакета или через бэкпортов (предпочтительнее))

Итак, я предполагаю, что #3-это наиболее правильный способ сделать это, и если да, что бы быть лучший способ тогда?

ЗЫ: я не хлопотал о нем автоматическое обновление.

+21
VanVanich 2 июл. 2019 г., 7:27:01

Показать вопросы с тегом