Как смонтировать раздел в ext4?

Как я могу монтировать раздел ext4 при моей учетной записи пользователя, чтобы не требует корневого доступа к R/W на это? Я -о'Уид=Флинт,гид=Флинт в Маунт команду, но я постоянно получаю

в Mount: неверный тип ФС, плохой вариант, плохой суперблок на /dev/а sda7,
 отсутствует кодовая страница или программа-помощник, или другая ошибка
 В некоторых случаях полезная информация найдена в syslog - попробуйте
 команда dmesg | хвост или так

Другое дело, я хочу избежать с помощью udisks , так как это не позволяет мне установить на мою указанную точку монтирования имя.

+486
wlievens 12 мая 2010 г., 19:38:26
28 ответов

Мой провайдер блокирует исходящие подключения на 25 порт (ну, с одним исключением для их SMTP-сервер).

Удаленный хост для одного конкретного адреса электронной почты также настроен на прослушивание порта 26. Есть ли способ настройки postfix для подключения к порту 26 на удаленном хосте?

+961
Sleyer 03 февр. '09 в 4:24

переименовать - это специализированная команда для пакетного переименования. Unintuitively, что мы обычно называем "переименование" на самом деле "переезд" на новое имя:

МВ 'бла-бла .тхт' blabla.txt
+946
martingw 12 янв. 2011 г., 3:30:54

Проверьте с инструкциями, приведенными в Убунту гном Ремикс и как добавить питания не включен по умолчанию.

+913
Arash Khajelou 18 янв. 2019 г., 6:38:25

Попробовать ubuntus с USB-создатель-GTK для создания загрузочного USB-носителя. Я не знаю, Лили.

  1. запустить с USB-творец-ГТК
  2. Выберите .ISO для создания загрузочной флешки с
  3. выберите USB-накопитель для установки
  4. нажмите кнопку Создать
  5. закончил 6 - перезагрузка с только что созданного USB-накопителя
+869
Kaktusiarz 8 мар. 2017 г., 20:11:16

Я в настоящее время переход от Windows 7 к Ubuntu 13.04. Когда я скачать .файл ISO из Ubuntu.com я замечаю, что он сказал amd64 и у меня процессор Intel. Есть определенная версия мне нужна для чипов Intel.

+822
Noel Dillon 21 мая 2018 г., 3:36:00

Когда я максимизировать окно в Ubuntu 11.04, закрыть, минимизировать и максимизировать кнопки Изменить, чтобы эти хорошие

Где они находятся в файловой системе? Я бы хотел построить тему из их, но хочу оригиналы.

+766
Terry Palmer 17 февр. 2014 г., 9:48:01

Похоже, ваш менеджер входа в систему не загрузить. Вы можете убедиться в этом с:

# ПС вход aux | grep в форматах

Если он выводит только сам греп, то перевод не работает. Вы могли бы попробовать:

# служба lightdm перезапускать

Если вы используете языка конечно, в GNOME это ГСД, KDE использует КДМ рабочего стола LXDE использует LXDM. и т. д..

И если это продолжает происходить, вы должны сделать:

# уровень

и увидеть его уровень init является правильное значение, я считаю, что это должны быть 2 или по крайней мере выше.

Я надеюсь, это поможет направить вас в правильном направлении.

С уважением, Йохен

+764
shahboz 4 янв. 2018 г., 19:14:50
  1. Открой Наутилус: места -> домашняя папка (или любые другие закладки, которые там перечислены).
  2. Закладки -> Изменить Закладки.

    alt text

Вы также можете щелкнуть правой кнопкой мыши на закладки на боковой панели, и удалить их таким образом.

+700
Leirbelc 6 сент. 2012 г., 2:32:24

Я только что получил Сейки 4К монитор.

Я пытаюсь заставить его работать в полном разрешении, но пока не повезло. По умолчанию 1080i 60 Гц.

Этот комментарий говорит, что это работает путем добавления режима с xrandr, но он использует другой видео карты, то мне:

Я использую Radeon серии HD 7870 с fglrx от-обновления fglrx от-amdcccle-обновления на 13.04.

Я последовал совету в обзоре и добавлен новый режим с xrandr, но когда я пытаюсь изменить на выходе я получаю:

расширения xrandr: настройка кртц 0 не удалось

Когда я пытаюсь переключиться через amdcccle я получаю:

Текущие параметры не могут быть применены. Возможные проблемы могут включать: - Дисплей(S) не может быть включен. - Параметр(ы) не могут быть применены из-за нехватки видеопамяти.

Видеокарта точно поддерживает разрешение 4K и я знаю, что это возможно, чтобы заставить его работать на Linux. Я просто не могу выяснить, как заставить его работать для меня.

Любая помощь будет оценили.

+692
Trozdol 22 янв. 2019 г., 19:39:00

Вчера я обновил до 12.04 себя из интернета не из ISO-файла. Преимущество: вы держите все вы лицу материалов и конфигураций Недостаток: она требует гораздо больше времени, что новая установка. Но вы можете остановить процесс и продолжить, где вы остановились.

+666
fcat 11 мар. 2010 г., 18:28:08

Почистите кэш и перезагрузите пакеты судо apt-получить чистый судо apt-получить автоочистка

Попробуйте с sudo apt-получить установку -ф , я получаю эти ошибки.

Перейдите в Центр приложений Ubuntu >> редактировать >> источники >> загрузки >> выберите США после этого перезагрузите компьютер, перейдите в центр программного обеспечения и тип вина и установить его

судо apt-получить обновление, чтобы обновить список пакетов судо apt-получить автоочистка, чтобы очистить любые частичные пакеты судо apt-получить чистый, чтобы очистить кэш АПТ судо apt-получить autoremove будет убирать все ненужные зависимости

Откройте терминал, скопируйте этот код:

 суда apt-получить установку -Ф &&
 суда apt-получить чистый &&
 суда apt-получить автоочистка &&
 судо apt-получить autoremove &&
 судо дополнения кв-репозиторий PPA:Ubuntu-что вино/НПА &&
 суда apt-получить обновление &&
 суда apt-получить обновление &&
 судо apt-получить установку wine1.5 

ЕСЛИ ЭТО НЕ РАБОТАЕТ, ПОПРОБУЙТЕ ЭТО: Я предлагаю вам сделать это: (в большинстве случаев, это работает)

Установить профпригодность с судо apt-получить установку профпригодность команды

Попробуйте установить пакет, который вы готовы установить с команду

судо способность установить <имя-пакета>

Aptitude будет показать вам эту ошибку и представляем вам возможные (лучшие) решения. Вам будет предложено выбрать из 3 вариантов с сообщением

Принять данное решение? [Д/н/д/?]

Если вы видите, что нужный пакет отсутствует в списке (будет) установленных списка, просто нажмите клавишу N, чтобы дать способность дать вам лучшее решение. После нескольких пробных, (если Вам повезет) вы увидите, что нужные пакеты в устанавливаемый перечень и пакетами, вызывающие проблемы с зависимостями будут показаны в списке рейтинга. На этом этапе нажмите Y, чтобы принять решение. Пакеты будут понижены, чтобы удовлетворить запрос на установку.

Мне жаль, что я не могу дать вам демку запустить на профпригодность, как это, но вы можете проверить эту страницу, чтобы увидеть некоторые действия.

Если, при этом, вы можете определить сломанную пакет, эта команда будет очень сильно удалить его:

судо команды dpkg --удалить -силой-силой-удалить-reinstreq имя_пакета Заменить "имя_пакета" с настоящим именем, конечно.

+665
hbm 5 янв. 2010 г., 16:52:34

Мою Версию Ubuntu (Сервер):

корень@li339-83:~# команду -а
Никакие модули ЛСБ доступны.
Идентификатор дистрибьютор: Убунту
Описание: В Ubuntu 11.04
Выхода: 11.04
Кодовое имя: Нэтти
корень@li339-83:~#

Когда я делаю apt-получить установку обновлений-менеджер-основной

Я получаю следующую ошибку:

Подстраховаться http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления/главное обновление-менеджер-ядро для i386 1:0.150.5.4
 404 не найдена [ИС: 91.189.91.13 80]
Подстраховаться http://security.ubuntu.com/ubuntu/ Нэтти-безопасность главное обновление-менеджер-основной/для i386 1:0.150.5.4
 404 не найдена [ИС: 2001:67c:1360:8c01::23 80]
Не удалось получить http://security.ubuntu.com/ubuntu/pool/main/u/update-manager/update-manager-core_0.150.5.4_i386.deb 404 не найдена [ИС: 2001:67c:1360:8c01::23 80]
Е: невозможно получить некоторые архивы, может запустить apt-получить обновление или попробовать с --исправить-отсутствует?

Запустив apt-получить установку --исправить-отсутствует обновление-менеджер-основной

результаты в:

Подстраховаться http://us.archive.ubuntu.com/ubuntu/ Нэтти-обновления/главное обновление-менеджер-ядро для i386 1:0.150.5.4
 404 не найдена [ИС: 91.189.91.13 80]
Подстраховаться http://security.ubuntu.com/ubuntu/ Нэтти-безопасность главное обновление-менеджер-основной/для i386 1:0.150.5.4
 404 не найдена [ИС: 2001:67c:1360:8c01::23 80]
Не удалось получить http://security.ubuntu.com/ubuntu/pool/main/u/update-manager/update-manager-core_0.150.5.4_i386.deb 404 не найдена [ИС: 2001:67c:1360:8c01::23 80]
Е: Внутренняя ошибка, заказ не удалось обработать СМИ своп

После установки и запуска banish404,

корень@li339-83:~# apt-получить установку обновлений-менеджер-основной
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Е: не удалось найти обновление-менеджер-основной пакет 

Кажется, banish404 было частично установлено:

корень@li339-83:~# apt-получить расстояние-обновления
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих.
Следующие пакеты имеют неудовлетворенные зависимости:
 banish404 : зависит: Зениты, но его невозможно установить
Е: неудовлетворенные зависимости. Попытайтесь использовать-F.

Попытка с помощью дист-апгрейд:

корень@li339-83:~# судо apt-получить -Ф дист-апгрейд
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Исправление зависимостей... сделано
Расчет обновлений... готово
Следующие пакеты будут удалены:
banish404
0 обновлено, 0 установлено новых, 1 для удаления, и 0 пакетов не обновлено.
1 не полностью установлены или удалены.
После этой операции, 45.1 КБ дискового пространства будет освобождена.
Вы действительно хотите продолжить [д/н]? Г
(Чтение базы данных ... 26880 файлы и каталоги установлены.)
Удаление banish404 ...
корень@li339-83:~# судо apt-получить -Ф дист-апгрейд
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Расчет обновлений... готово
0 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.
корень@li339-83:~#

Добавили больше отладки подробности здесь - http://pastebin.com/n6yDwHGh

Я не знаю, почему Ubuntu не умеет делать такие простые задачи. Нужно ли мне изменять источники.список?

+642
Tim Finer 2 мар. 2019 г., 4:22:15

После долгих экспериментов, я сделал на самом деле получить его на работу. И в процессе я узнал, что поиск выполняет и узнали много нового о жратве и командная строка GRUB в процессе. Это не так сложно, как кажется.

Проблема с моей записи заключается в том, что мне нужно, чтобы префикс /загрузки/ к имени файла для записи мультизагрузочный модуль.

Я также узнал, что поиск выполняет то, что я думаю, что он делает. Оно ищет этот файл или файловая система по UUID (в зависимости от варианта) и устанавливает корень диска расположение и номер раздела.

Поэтому первоначальный набор параметр root='(hd0,1)' линия является немного излишним. Кажется, как будто это по умолчанию, что если ничего не получится.

+607
Chrisq 5 авг. 2011 г., 4:05:29

Я надеюсь, что этот учебник может помочь вам. Также этот пост может помочь вам.

Моя личная рекомендация установки Windows 7 первая и перейти на Убунту. Это не даст вам никаких неприятностей.

+604
Craig Odem 12 янв. 2019 г., 18:35:56

если я делаю это так: он работает

DocumentRoot так в /var/www и
<Каталог />
 FollowSymLinks Варианты 
 Allowoverride Нет
</Каталог>
<Каталог /var/ВСП>
 Индексы Параметры Опция Multiviews FollowSymLinks
 Allowoverride Нет
 Приказ разрешить,отказать
 позвольте от всех
</Каталог>

директорию типа drwxr-XR-х 2 корень корень 4096 6 ноября 15:27 сайт www

но если я делаю это: не работает

DocumentRoot так /дома/Диего/web_server
<Каталог />
 FollowSymLinks Варианты 
 Allowoverride Нет
</Каталог>
<Каталог /Home/Диего/web_server>
 Индексы Параметры Опция Multiviews FollowSymLinks
 Allowoverride Нет
 Приказ разрешить,отказать
 позвольте от всех
</Каталог>


директорию типа drwxr-XR-х 2 корень корень 4096 Мар 4 15:40 web_server 

Я делаю неправильно?

+590
Patricia Ashton 21 апр. 2015 г., 19:51:55

Я не знаю, что вы подразумеваете, когда говорите о единстве и приложений Убунту-специфичные. Вы хотите сделать плагин уведомление какое-то?

Как Qt и базы ГТК+ предустановленные (я думаю) в Ubuntu 12.04, так что программы в рамках не возникнет никаких проблем.

Вы могли бы попробовать: в Qt Creator или Анюта язь (как в Центре приложений Ubuntu). Увидеть, какой соответствует вашим потребностям. :)

+551
Laurent LH 16 нояб. 2011 г., 21:10:16

Для предложенных пакетов, вы можете просто использовать - установить-показывает флаг:

Рассматривать предлагаемые пакеты как зависимости для установки.
Настройки Пункт: АПТ::установка-предполагает.

вместо передачи параметра -о АПТ::установка-предполагает="истина"
[ точно как у вас - установить,-рекомендует ]

Пример:

суда apt-получить-установить,-предполагает установите Mercurial
+446
ahmad ddff 12 июл. 2018 г., 6:00:32

Альт+Нум переместит вас на вкладку, что Нум соответствует. Так:

  • АЛТ+1 на первой вкладке.
  • Сочетание клавиш Alt+2 для второй вкладке.
  • Альт+3 на третьей вкладке.

и так далее.

Удачи!

+388
Lisa Biesinger 20 февр. 2018 г., 20:46:54

Как правило, вы можете запустить команду с CGI.

CGI-скрипты должны находиться в определенной папке, что должен быть определен в конфигурации Apache. как

Scriptalias, за /цги-бин/ в /usr/lib в/цги-бин/

затем вы можете просто создать bash-скрипт, положить его там казнить его, вызывая в вашем браузере. например. Echo "Привет мир" будет писать вывод в браузер.

Я не уверенны, что вы подразумеваете под "открыть книгу", так что если вы дать мне больше информации о том, что я мог бы помочь вам в этом.

+357
Aranthos Faroth 2 июн. 2015 г., 22:21:20

Вот порт для Toro, вызова и данных не работает, но я уверен, что скоро. Просто сброс до заводских настроек и флэш-файлы с TWRP или CWM.

http://forum.xda-developers.com/showthread.php?s=546095c024512bf2b366ddf1271e6e13&t=2159515

Получайте удовольствие.

+299
hypers 14 июн. 2019 г., 4:20:17

Я новичок в Ubuntu и хочу подробное руководство по установке Авира. Я прочитал инструкцию и сделал все процедуры, но в итоге терминал говорит мне

Срок действия лицензии истек в 2012-09-12.
Предупреждения: нет модуль dazuko доступны, защита при доступе отключено.
+293
Dasmowenator 3 сент. 2015 г., 0:28:02

Я тоже имел подобную проблему, используя правильный синтаксис (т. е. ДД БС=1м=если источник.ИМГ в=в/dev/rdisk1).

Перезагрузка, казалось, чтобы исправить мою проблему, несмотря на несколько попыток с помощью команды, которая раньше работала при восстановлении разных изображения.

Надеюсь, что это помогает!

+214
rgalbo 3 мар. 2016 г., 19:24:42

Ралинк довольно хорошо известный по работе из коробки. Я предполагаю, что это ваша встроенная беспроводная карта. Какой это ноутбук? Нужно выяснить, что беспроводных адаптеров, чтобы узнать о драйверах.

+135
user270648 30 сент. 2015 г., 12:14:37

Возможно, вы можете использовать индикатор-сборных грузов.

Установите его в Центре приложений Ubuntu или с помощью командной строки:

судо дополнения кв-репозиторий PPA:индикатор-сборных грузов/стабильный-ежедневно
судо apt-получить обновление
суда apt-получить установку индикатора-сборных грузов

enter image description here

Вы можете настроить некоторые вещи от предпочтений.

+116
rjth 24 июл. 2010 г., 16:32:54

Я была такая же проблема, искал немного и нашел это решение

VNC сессии очень медленно в 12.04 по сравнению со старыми версиями

Запуск указанной команды решена цель Спасибо

+96
Will Sheppard 8 сент. 2014 г., 19:52:35

Я пытался сообщить о проблеме ошибка менеджера обновлений, но получаю следующую ошибку:

Ваша проблема не может быть в сообщении. Это не подлинного пакета Ubuntu.

Не Ubuntu с открытым исходным кодом?

+96
Rishat Gabidullin 22 нояб. 2015 г., 19:32:02

Я нашел несколько, которые могут помочь вам я перечислю их ниже

  • 1 ИФА

Elisa является своего рода интернет-браузер/медиаплеер смешалось в один, что удобно, если вам открыть много в ваших СМИ через интернет. Вы можете играть в свои собственные файлы, а также найденные в сети. Увидеть Элизы домашней странице, если вы любопытны, или ElisaMediaCenter чтобы узнать, как установить и запустить его на Ubuntu.

  • 2 Сайт streamtuner

Сайт streamtuner является браузер каталог трансляций. Идея проста: просматривать потоковое каталогах интернет, чтобы найти радиостанции или радиопередачи вам нравятся, ставить закладки и воспроизводить их с вашего любимого медиа-плеер. Сайт streamtuner включает поддержку для некоторых из крупнейших каталоги и списки интернет-радио и прямых трансляций, таких как программа, с live365, стоит заметить, что форматом и основными.ч. С помощью дополнительного программного пакета под названием streamripper, вы можете записать ваши потоки или прямые эфиры и сохранить их на ваш жесткий диск, так что вы можете слушать их на более позднее время. Для получения дополнительной информации посетите веб-страницу сайт streamtuner.

  • 3 на GTK-recordMyDesktop

в GTK-recordMyDesktop-это графическая оболочка для recordMyDesktop, что позволяет записывать сеансы рабочего стола (аудио и видео sream) в OGG файлы.

конечно, VLC может помочь

  • 4 в VLC

Программа VLC (ранее у VideoLAN Client) является своего рода швейцарский армейский нож среди медиаплееров. Он играет любой файл, который вы можете бросить на нее, аудио или видео; воспроизведение DVD-и компакт-дисков; имеются различные скины; и многое другое. Чтобы установить VLC, просто установите следующий пакет: VLC плеер.

Я надеюсь, что одна из этих программ будет делать именно то, что вам нужно сделать

+84
gihdz 6 мар. 2016 г., 8:51:01

Какова цель этого дня?

+79
Ulidark 6 янв. 2014 г., 13:05:10

Показать вопросы с тегом